АвтоАвтоматизацияАрхитектураАстрономияАудитБиологияБухгалтерияВоенное делоГенетикаГеографияГеологияГосударствоДомДругоеЖурналистика и СМИИзобретательствоИностранные языкиИнформатикаИскусствоИсторияКомпьютерыКулинарияКультураЛексикологияЛитератураЛогикаМаркетингМатематикаМашиностроениеМедицинаМенеджментМеталлы и СваркаМеханикаМузыкаНаселениеОбразованиеОхрана безопасности жизниОхрана ТрудаПедагогикаПолитикаПравоПриборостроениеПрограммированиеПроизводствоПромышленностьПсихологияРадиоРегилияСвязьСоциологияСпортСтандартизацияСтроительствоТехнологииТорговляТуризмФизикаФизиологияФилософияФинансыХимияХозяйствоЦеннообразованиеЧерчениеЭкологияЭконометрикаЭкономикаЭлектроникаЮриспунденкция

Пример 1

Читайте также:
  1. X. примерный перечень вопросов к итоговой аттестации
  2. Буду на работе с драконом примерно до 21:00.
  3. Булевы функции. Способы задания. Примеры.
  4. В некоторых странах, например в США, президента заменяет вице-
  5. В примере
  6. В странах Востока (на примере Индии и Китая)
  7. Вания. Одной из таких областей является, например, регулирова-
  8. Вашим сообщениям, например, спеть «С днем рождения»
  9. Виды знания. Контрпример стандартному пониманию знания
  10. Власть примера. Влияние с помощью харизмы
  11. Внешний долг (внешняя задолженность): пример России
  12. Вопрос 11. Герои романтических поэм М. Ю. Лермонтова (на примере одного произведения).
Данные
Формула Описание (результат)
=ЕСЛИ(A2<=100;"Внутри бюджета";"Вне бюджета") Если приведенное выше число меньше либо равно числу 100, формула отображает строку «В пределах бюджета». В противном случае — строку «Превышение бюджета» (В пределах бюджета)
=ЕСЛИ(A2=100;СУММ(B5:B15);"") Если число равно 100, вычисляется сумма в диапазоне B5:B15. В противном случае возвращается пустой текст ("") ()

 

Пример 2

Фактические расходы Предполагаемые расходы
Формула Описание (результат)
=ЕСЛИ(A2>B2;"Превышение бюджета";"OK") Проверяет первую строку на превышение бюджета (Превышение бюджета)
=ЕСЛИ(A3>B3;"Превышение бюджета";"OK") Проверяет вторую строку на превышение бюджета (OK)

Пример 3

Балл
Формула Описание (результат)
=ЕСЛИ(A2>89;"A";ЕСЛИ(A2>79;"B"; ЕСЛИ(A2>69;"C";ЕСЛИ(A2>59;"D";"F")))) Назначает буквенную категорию первому баллу (F)
=ЕСЛИ(A3>89;"A";ЕСЛИ(A3>79;"B"; ЕСЛИ(A3>69;"C";ЕСЛИ(A3>59;"D";"F")))) Назначает буквенную категорию второму баллу (A)
=ЕСЛИ(A4>89;"A";ЕСЛИ(A4>79;"B"; ЕСЛИ(A4>69;"C";ЕСЛИ(A4>59;"D";"F")))) Назначает буквенную категорию третьему баллу (C)

 

В предыдущем примере второе предложение ЕСЛИ является в то же время аргументом значение_если_ложь для первого предложения ЕСЛИ. Аналогично, третье предложение ЕСЛИ является аргументом значение_если_ложь для второго предложения ЕСЛИ. Например, если первое лог_выражение (Среднее>89) имеет значение ИСТИНА, то возвращается значение "A". Если первое лог_выражение имеет значение ЛОЖЬ, то вычисляется второе предложение ЕСЛИ и так далее.

Буквенные категории назначаются числам, используя следующую таблицу.

Если балл равен Категория
Больше 89 A
От 80 до 89 B
От 70 до 79 C
От 60 до 69 D
Меньше 60 F

 



СУММ

Суммирует все числа в интервале ячеек.

Синтаксис

СУММ(число1;число2; ...)

Число1, число2,... — от 1 до 30 аргументов, для которых требуется определить итог или сумму.

Заметки

  • Учитываются числа, логические значения и текстовые представления чисел, которые непосредственно введены в список аргументов. См. ниже первый и второй примеры.
  • Если аргумент является массивом или ссылкой, то только числа учитываются в массиве или ссылке. Пустые ячейки, логические значения, тексты и значения ошибок в массиве или ссылке игнорируются. См. ниже третий пример.
  • Аргументы, которые являются значениями ошибки или текстами, не преобразуемыми в числа, вызывают значения ошибок.

Пример

Данные
-5
'5
ИСТИНА
Формула Описание (результат)
=СУММ(3; 2) Суммирует 3 и 2 (5)
=СУММ("5"; 15; ИСТИНА) Суммирует 5, 15 и 1, так как текстовые значения преобразуются в числа, а логическое значение ИСТИНА преобразуется в число 1 (21)
=СУММ(A2:A4) Суммирует три первых числа в приведенном столбце (40)
=СУММ(A2:A4; 15) Суммирует три первых числа в приведенном столбце и добавляет 15 (55)
=СУММ(A5;A6; 2) Суммирует значения в двух последних приведенных строках и добавляет 2. Так как нечисловые значения в ссылках не преобразуются, значения в столбце игнорируются (2)

ЗНАЧЕН

Преобразует строку текста, отображающую число, в число.


1 | 2 |


При использовании материала, поставите ссылку на Студалл.Орг (0.006 сек.)