АвтоАвтоматизацияАрхитектураАстрономияАудитБиологияБухгалтерияВоенное делоГенетикаГеографияГеологияГосударствоДомДругоеЖурналистика и СМИИзобретательствоИностранные языкиИнформатикаИскусствоИсторияКомпьютерыКулинарияКультураЛексикологияЛитератураЛогикаМаркетингМатематикаМашиностроениеМедицинаМенеджментМеталлы и СваркаМеханикаМузыкаНаселениеОбразованиеОхрана безопасности жизниОхрана ТрудаПедагогикаПолитикаПравоПриборостроениеПрограммированиеПроизводствоПромышленностьПсихологияРадиоРегилияСвязьСоциологияСпортСтандартизацияСтроительствоТехнологииТорговляТуризмФизикаФизиологияФилософияФинансыХимияХозяйствоЦеннообразованиеЧерчениеЭкологияЭконометрикаЭкономикаЭлектроникаЮриспунденкция

Электронные таблицы

Читайте также:
  1. III. Статистические таблицы
  2. АТОМНАЯ ФИЗИКА. МНОГОЭЛЕКТРОННЫЕ АТОМЫ.
  3. Безработица является неотъемлемой чертой общества с рыночной экономикой, что наглядно видно по данным таблицы 3.1.
  4. Ввод данных в таблицы. Редактирование записей данных
  5. Вредные и опасные факторы производственной среды в помещениях, где используется современное компьютерное оборудование, телекоммуникационные сети и различные электронные приборы.
  6. Глава 14. ЭЛЕКТРОННЫЕ ДЕНЬГИ
  7. ГЛАВА IV. СТАТИСТИЧЕСКИЕ ТАБЛИЦЫ.
  8. Дан фрагмент таблицы
  9. Дан фрагмент таблицы.
  10. Изменение макета таблицы
  11. Используя данные таблицы, рассчитайте индекс потребительских цен для 2008 г. (базисный год 1998).
  12. ИСТОРИЯ ПОЯВЛЕНИЯ И РАЗВИТИЯ ЭЛЕКТРОННОЙ ТАБЛИЦЫ

Для решения задач, которые можно представить в виде таблиц, разработаны специальные пакеты программ, которые называются электронными таблицами.

Электронные таблицы позволяют хранить в табличной форме большое количество исходных данных, результатов, а также связей (математических соотношений) между ними. Но главное достоинство электронных таблиц состоит в том, что при изменении исходных данных все результаты автоматически пересчитываются и заносятся в таблицу.

Основные операции с электронными таблицами:

* сохранять, извлекать из памяти и корректировать данные;

* вносить дополнения, уточнения и пересчитывать заново;

* выводить на печать табличную информацию (всю или ее часть) и представлять ее графически в виде диаграмм;

* расчетные операции с использованием формул, математических и логических функций;

* масштабирование изображения электронной таблицы на экране;

* перемещение, копирование, вставка, удаление ячеек;

* защита таблицы или ее ячеек от несанкционированного изменения.

Области применения электронных таблиц весьма велики. Они используются при решении различных экономических и инженерных задач, можно использовать и в повседневной жизни для учета и анализа расходования денежных средств, могут использоваться и как обычные калькуляторы.

Вид: вверху - главное меню команд, в нижней строке подсказка, посередине - электронная таблица. Строка между главным меню и электронной таблицей - строка редактирования. В ней набирают все, что хотят поместить в таблицу. Перемещение по клеткам таблицы осуществляется с помощью стрелок. В любую клетку можно вставить символ, цифру или формулу. Формулы в электронной таблице всегда начинаются со знака равенства. Любая формула автоматически пересчитывается, если изменить хотя бы одно из значений, входящих в эту формулу. В формулу могут входить числа и переменные, роль которых выполняют имена клеток таблицы. Особенность: формулы должны быть записаны в одной строке.

Электронная таблица может иметь заголовок, а строки и столбцы могут иметь имена.

Числа: целые, вещественные, дробные, положительные, отрицательные.

Операции: ‘ + ’ , ‘ - ‘ , ‘ * ‘ , ‘ / ‘ , ‘ ^ ‘ , ‘ ( ‘ , ‘ ) ‘ .

Функции: ABS(x), ACOS(x), ASIN(x), ATAN(x), COS(x), EXP(x), INT(x), LN(x), LOG(x), MOD(x, y), PI(), SIN(x), SQRT(x), TAN(x).



Конечно же, в электронной таблице может быть не одна формула. При этом результат вычислений по одной формуле используется при вычислении следующей.

В электронную таблицу включены специальные средства, называемые деловой графикой. Графики, полученные на основе данных из таблицы, называются диаграммами.

Пример. Исходные данные - четыре числа, каждое из которых оценка за соответствующую четверть по конкретному предмету. На основании этих исходных данных найдем среднюю оценку по каждому предмету и средний балл за каждую четверть.

  A B C D E F G
Оценки по предметам Иванова И.И. за 2000-2001 уч. год
  Матем. Рус. яз. Литерат. Информ. Англ. яз.  
I четв. =СУММ(B3:F3)/5
II четв. =СУММ(B4:F4)/5
III четв. =СУММ(B5:F5)/5
IV четв. =СУММ(B6:F6)/5
  =СУММ (B3:B6)/4 =СУММ (C3:C6)/4 =СУММ (D3:D6)/4 =СУММ (E3:E6)/4 =СУММ (F3:F6)/4  
             
             
             

Развитые электронные таблицы позволяют проводить анализ типа «Что будет, если...?» при изменении исходной информации или расчетных формул.

Наиболее известные электронные таблицы: Lotus, SuperCalc, QuattroPro, Microsoft Excel.

Упражнения.

1. Опишите порядок построения с помощью электронной таблицы графика функции

y = -sin (2x2 + 4x - 3) на отрезке от -2p до 2p.

2. Какие преимущества может дать обработка информации с помощью электронной таблицы по сравнению с обработкой вручную?

‡агрузка...

3. В каких областях деятельности человека могут быть использованы электронные таблицы?

4. Составьте 2-3 примера макетов электронной таблицы, в которой бы присутствовала исходная информация и не менее трех видов производной информации. Опишите формулы, по которым получается производная информация.


1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 |


При использовании материала, поставите ссылку на Студалл.Орг (0.005 сек.)